WP-Plugin erkennt Shop-ID / -Name nicht

Liebe Menschen,

momentan stehe ich vor einem Problem, welches mich ja an meinen Verstand zweifeln lässt, da es so einfach zu scheinen ist. Und trotzdem komme ich nicht mehr weiter.

Ich möchte das aktuelle WP-Plugin nutzen, habe es (auch mehrmals bei der Fehlersuche) ordnungsgemäß installiert.

Ergebnis: Das Plugin erkennt weder die Shop-ID, noch den Shop-Namen.

Fehlermeldung: “ERROR: Could not find any shop with this ID or name!”

Screenshot 1: http://beirat-fichtenhof.de/wp-content/uploads/2021/12/wp001.png

Screenshot 2: http://beirat-fichtenhof.de/wp-content/uploads/2021/12/wp002.png

Somit meine ganz einfache Bitte, die natürlich mit tiefen Dank verbunden ist: HILFE! :+1: :grinning:

LG Frank

Hey @Colorful_Germayn,
leider kann ich das von außen ganz schlecht beurteilen… Vorweg: bist du sicher, dass du das richtige Plugin benutzt hast? Den Fall hatten wir nämlich schon mal und den wollte ich nur gerne ausschließen. :slight_smile:

Moin Britta,

ja, die neueste Version ist vorhanden. Nach Deinem Hinweis habe ich das Plugin noch einmal komplett entfernt, also auch den Server extra bereinigt, und noch einmal neu installiert.

Das Ergebnis ist dasselbe! :pensive:

LG Frank

Ok, shit. Dann brauche ich hier unbedingt mehr Infos, am besten auch noch Screenshots, damit ich da zusammen mit unseren Spezialisten draufschauen kann. Grob zusammengefasst: du hast das Plugin installiert und dann findet das Plugin deine ID nicht und es erscheint eine Fehlermeldung, richtig? Du kannst mir auch gern privat schreiben, wenn du das nicht im großen Rahmen teilen möchtest.